Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 137 (Who?), Viewed: 179438 times.
Page 6 of 6
Test Subject
#126 Old 18th Jun 2012 at 8:09 PM
thanks really worked took me seconds to do this

before i looked it up on the net and found someone saying "take the item eg Custom Scarf off and save and quit,restart your computer and reload the game the blue flashing will not happen again"

This did not work so

Lab Assistant
#127 Old 28th Jul 2012 at 8:52 AM
Another way to stop the accessories from flashing blue is this: when you're playing the game, unequip them, and then re-equip them. That works for me. : )
world renowned whogivesafuckologist
retired moderator
Original Poster
#128 Old 28th Jul 2012 at 9:18 AM
SimJosh - That's right in the first bit of the first post. The point of this is to fix it so you don't have to do that every time you play the game.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Test Subject
#129 Old 2nd Aug 2012 at 10:11 PM
I have this acessory, (a set of gills) that I got from one of those premade sims downloads, and since it didn't have a package, I used the start new project on Bodyshop, and it doesn't have a SHPE file. What do I do?
Test Subject
#130 Old 6th Aug 2012 at 11:54 PM
This happened to a coffin I recolored and I kind of like the way it looks

Oh and by the way, what on earth do the Increase Awesomeness and Add Bacon buttons do?
#131 Old 12th Sep 2012 at 2:04 AM
Thanks this works great!
Lab Assistant
#132 Old 6th Oct 2013 at 2:59 AM
Hi i need help, i have a set of earings, thats has the parts lens rim, frame all correctly and still fleshing blue, what should i do in this case?
Test Subject
#133 Old 14th Apr 2018 at 10:11 PM
Thank you so much!! That was easier than I expected.
Lab Assistant
#134 Old 31st May 2018 at 10:52 PM
Thank you so much for making this tutorial so easy to understand! :D
Lab Assistant
#135 Old 3rd Jun 2018 at 10:51 AM
i may have found an answer to those meshes whose contents look fine, yet the recolours are flashing. because of those instructions (previous page) to remove overrides that aren't in use, i had a look at the accessories instead of the mesh, to see what they thought should be there. and sure enough, they wanted lens, frame AND rim, so i made a little experiment, adding the placeholder rim to the mesh instead of hunting down several dozen non-specifically named accessories. and it worked! i loaded the game, put on a necklace that was flashing yesterday, exited to neighbourhood, came back, went to the market, to the spa, worked out and changed back -- all good . hope this helps others too.

saint_diana, true Ravenclaw
Test Subject
#136 Old 9th Sep 2018 at 9:38 PM
What do i do if there is no SHPE file? I am very new to this all and i don't know what im doing wrong..
Forum Resident
#137 Old 10th Sep 2018 at 4:06 AM Last edited by telefen : 10th Sep 2018 at 4:16 AM. Reason: adding pictures
Originally Posted by spammmm
What do i do if there is no SHPE file? I am very new to this all and i don't know what im doing wrong..
First you need to get SimPE version SimPe_0_73_44-QA HERE. Then open the actual mesh of your accessarie like open the folder where you have your accessarie with simpe, there you should see the mesh. Once you click on it and open, you'll see all the mesh parts including the SHPE. Got it if not ask me again. Each custom accessarie can have muliple meshes like for adult and teen and or child maybe. so in that case you'll have to do the procedures which was descriped by HP to each one of the meshes and save.
Mad Poster
#138 Old 10th Sep 2018 at 10:53 AM
@spammmm - If there's no SHPE file, you've opened the recolor file, not the mesh. You only need to fix the mesh file.

Mesh files only have SHPE, CRES, GMND and GMDC resources (and occasionally a "directory of compressed files" if the file has been compressed)
Page 6 of 6
Back to top